Tag: plugin requirements

WordPress Php Version 7 – should you update?

WordPress Php Version 7 – should you update?

How important is the php version for wordpress? There are several things to consider if you are worried about the minimum requirements of the latest versions of wordpress and php version 7. If you are using a deprecated version of php (no longer updated or supported) it means is that any vulnerability discovered in the …

+ Read More

List of Free WordPress Plugins – Get started with these

List of Free WordPress Plugins – Get started with these

Security, Backup and a way for visitors to make contact are essential for every website, large or small. At the very least, make sure your wordpress site is covered from the beginning. This is by no means a comprehensive list, There are hundreds of plugins and I have a separate page with links to those. …

+ Read More

How to Enable Zip Archive in cPanel for Backup Plugins and More

How to Enable Zip Archive in cPanel for Backup Plugins and More

Have you: Spent a frustrating time searching, and looking at old instructions on how to enable ‘php Zip’ in Cpanel? The Duplicator Plugin needs Archive Zip Enabled for Backup.  When you click ‘Create’ and you get ‘FAIL‘ and the error tells you you need to Enable PHP Extensions with EasyApache on WHM cPanel, this is …

+ Read More